SUPPORT THE SITE WITH A CLICK

Subscribe Rss:

SUPPORT THE SITE WITH A CLICK

Saturday, June 26, 2010

msvcrt-ruby18.dll was not found

This was my first experience installing rails framework and starting the application in windows platform.For the last 2.5 yrs i was working in Linux platforms.Currently i have been in windows, i feel some what complex in installing and working in windows.By default all the rails project will start with webrick app server.So i installed the mongrel gem and started my application.Then i found this error "msvcrt-ruby18.dll was not found".

My machine is having ruby1.9.1, but the mongrel gem seems to be compatible with ruby 1.8 versions.Then i searched in net and doesn't get a proper solution.So i tried with mongrel higher version 1.2.0.pre2.Then after restarting the machine, i didn't find the same error.