SUPPORT THE SITE WITH A CLICK

Subscribe Rss:

SUPPORT THE SITE WITH A CLICK

Wednesday, July 30, 2008

Creating Rails application(projects) with different rails versions

hi i am working in ruby on rails for the past 6 months.In my system i am having 3 versions of rails,so if i want to create my rails project it will take the higher version so if u want to create the rails project as per the version u want then use command in the terminal mode

rails _<railsversion>_ app name

rails _2.0.2_ -d mysql neocms